Korte versie

Heartbleed is een kwetsbaarheid in de cryptografische bibliotheek OpenSSL, waardoor gebruikers informatie kunnen verkrijgen die wordt verzonden. Dit is wat u erover moet weten.

Uitgebreide versie

Toen deze exploit voor het eerst uitkwam (3 april 2014) was elke site die SSL gebruikte kwetsbaar voor deze exploit, wat zelfs voor de grootste sites een groot probleem vormde. Op een gegeven moment waren sites als google, tumblr, etc kwetsbaar, maar de meeste grote sites zijn een uur of een dag na de ontdekking gepatcht. Bijvoorbeeld: hunting inurl:https://Lees ook: Hoe zoeken op Google als een Pro HackerEen site gevonden?

Vergelijkbare publicaties